Anet A6 Auto Home nicht möglich

Alles über das 3D-Drucken mit euren Geräten
Antworten
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Di 15. Mai 2018, 15:17

Hallo zusammen,

bei meinem Anet A6 funktioniert Auto home nicht. Firmware Skynet 2.3.2 no autolevel.

Die Z achse fährt stück nach oben und bleibt stehen. Display steht Endstops Z

Bei move axis Z 0,1mm bereich dreht es sich nacht unten. Bei 1mm passiert nix.

Habe mehrmals Firmware aufgespielt hat aber nix gebracht.


Habe dir evtl.Idee oder Lösungsvorschlag?


Danke



Stevie2k
New - Member
Beiträge: 42
Registriert: Fr 9. Mär 2018, 13:14
Wohnort: Bochum
Drucker: Anet A8
CAD - Software: Blender
Hat sich bedankt: 24 Mal
Danksagung erhalten: 1 Mal

Anet A6 Auto Home nicht möglich

Beitrag von Stevie2k » Di 15. Mai 2018, 15:30

Warum nimmst Du nicht die aktuellste Marlin Firmware? Anet Support ist da ja mit drin... ich verstehe immer nicht, warum noch so viele mit Skynet experimentieren...

Klingt so, als ob in der Firmware Auto Bed Leveling aktiviert wäre was Du aber gar nicht hast...


Bedanken nicht vergessen bei hilfreichen Antworten ;-)

Für registrierte User wird diese Werbung ausgeblendet !
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Di 15. Mai 2018, 16:37

Danke
ich versuche das mal



Für registrierte User wird diese Werbung ausgeblendet !
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Mi 16. Mai 2018, 11:34

Hallo,
ich habe jetzt Marlin 1.1.8 drauf.
Wenn ich auf Auto Home gehe fährt die Z achse stück hoch aber nicht runter.
Es ist genauso wie vorher(ähnlich)
Bei Move Axis Z ins minus bereich keine Funktion.
Was mache ich falsch?



Für registrierte User wird diese Werbung ausgeblendet !
Azrael666
New - Member
Beiträge: 44
Registriert: Do 12. Apr 2018, 09:23
Drucker: Anet A6
Slicer: Simplify3D 4.0

Anet A6 Auto Home nicht möglich

Beitrag von Azrael666 » Mi 16. Mai 2018, 15:14

Hast du mal versucht den Z-Endschalter von Hand betätigt zu halten und dann Homing angewählt? oder mal den Z-Endschalter abziehen und dann Homen (dabei aber den Stecker in der Nähe der Buchse belassen, falls er dann anfängt zu fahren, damit du ihn schnell wieder einstecken kannst.).

oder vieleicht zuerst das hier testen:
http://marlinfw.org/docs/gcode/M119.html



Für registrierte User wird diese Werbung ausgeblendet !
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Mi 16. Mai 2018, 18:08

Hallo,

habe beim Autohome taster gedrückt und gehalten ohne Funktion.
Ich versuche mal Z-Endschalter abziehen und dann Homen.

Mit M119 werde ich mal auch mal probieren.


Danke

ich melde mich dann



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
dieselraser
Honor Member
Beiträge: 847
Registriert: So 25. Dez 2016, 17:37
Drucker: Anet A6; Ordbot Hadr
Slicer: Slic3r Prusa Ed.
CAD - Software: CatiaV5 R26 Sp4
Hat sich bedankt: 31 Mal
Danksagung erhalten: 47 Mal

Anet A6 Auto Home nicht möglich

Beitrag von dieselraser » So 20. Mai 2018, 20:07

Mal ne blöde Frage, kannst Du die Achsen mit der Hand auf die Homeposition fahren?
Nicht, das Du Deinen „Arbeitsraum“ schon in der Firmware begrenzt hast.

cu dieselraser


Unsterblichkeit setzt das Ableben vorraus!

Beteutung von "Team "
Toll, ein anderer machts

Für registrierte User wird diese Werbung ausgeblendet !
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Di 22. Mai 2018, 09:28

Hallo zusammen,
habe beim Auto-Home Z-Endschalter abgezogen fährt troztdem nach oben.
Beim Auto-Home Z-Endschalter gedrückt(gehalten) fährt auch nach oben.


Habt ihr noch ne Idee was es sein kann?


gruß

Whap1



Für registrierte User wird diese Werbung ausgeblendet !
Azrael666
New - Member
Beiträge: 44
Registriert: Do 12. Apr 2018, 09:23
Drucker: Anet A6
Slicer: Simplify3D 4.0

Anet A6 Auto Home nicht möglich

Beitrag von Azrael666 » Di 22. Mai 2018, 11:29

Ich hab auch einen Anet A6. Ich häng dir mal meine Config für Marlin 1.1.8 mit dran. Nimm mal die und spiel damit Marlin neu auf.
Du hast keine ausreichende Berechtigung, um die Dateianhänge dieses Beitrags anzusehen.



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
red-orb
Honor Member
Beiträge: 1261
Registriert: Di 27. Jun 2017, 08:06
Wohnort: Steinweiler
Drucker: Anet A2
Slicer: S3D, Slic3r
CAD - Software: FreCAD, Tinkercad
Hat sich bedankt: 30 Mal
Danksagung erhalten: 157 Mal

Anet A6 Auto Home nicht möglich

Beitrag von red-orb » Mi 23. Mai 2018, 06:48

Was passiert wenn Du den Endstopp von Z auf einem andern Anschluss steckst oder einen anderen Endstopp auf den von Z?
Was sagt denn die Ausgabe zu M119 ?


Gruß Kai

"Do what I do. Hold tight and pretend it’s a plan!"

Für registrierte User wird diese Werbung ausgeblendet !
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Do 24. Mai 2018, 09:21

Hallo zusammen,

Es läuft wieder.

Folgendes habe ich Durchgeführt:

Habe Original Firmware Update gemacht bzw Firmware Reset.firmwareResetV1.hex

Danach ganz normal Marlin 1.1.8 aufgespielt.

Bis jetzt druckt der ganz normal ohne Probleme.

Vielen Dank an alle für den Support.



Für registrierte User wird diese Werbung ausgeblendet !
whap1
New - Member
Beiträge: 7
Registriert: Di 15. Mai 2018, 15:03
Drucker: Anet A6
Slicer: Cura 3.2.1
CAD - Software: Inventor

Anet A6 Auto Home nicht möglich

Beitrag von whap1 » Di 29. Mai 2018, 11:42

Hallo zusammen,
wieder das gleiche Problem?
Kann es sein das der Mainboard einen weg hat?

Kann mann auch ein Geetech Gt 2560 board verwenden?

gruß

whap1



Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
red-orb
Honor Member
Beiträge: 1261
Registriert: Di 27. Jun 2017, 08:06
Wohnort: Steinweiler
Drucker: Anet A2
Slicer: S3D, Slic3r
CAD - Software: FreCAD, Tinkercad
Hat sich bedankt: 30 Mal
Danksagung erhalten: 157 Mal

Anet A6 Auto Home nicht möglich

Beitrag von red-orb » Di 29. Mai 2018, 11:50

Stell mal deine Achsen so, dass kein Endtop angefahren ist und gib in der Konsole M119 ein und schreib was als Ausgabe vom Drucker zurück kommt.
Ich vermute, einen defekten Endschalter.
Sollte bei einemm triggert stehen tausche den Steckplatz mit einem anderen Endschalter und sende erneut M119.
Wandert der Fehler mit dem Endstop ist es der Endstop bleibt er an der gleichen Achse ist es das Mainboard.

Ich würde kein Geetech einbauen sondern ein Ramps mit allem was dazu gehört.


Gruß Kai

"Do what I do. Hold tight and pretend it’s a plan!"

Für registrierte User wird diese Werbung ausgeblendet !
7eggert
Silver - Status
Beiträge: 597
Registriert: Fr 3. Mär 2017, 15:45
Drucker: Anet A8, Marlin1.1.6
Slicer: Cura / Slic3r
CAD - Software: FreeCAD
Hat sich bedankt: 7 Mal
Danksagung erhalten: 30 Mal

Anet A6 Auto Home nicht möglich

Beitrag von 7eggert » Mi 30. Mai 2018, 18:26

Defekter Endschalter sollte beim Test mit dem Abziehen eine Änderung ergeben, eher das Mainboard.

Miß mal die Spannung am Schalter wenn gedrückt bzw. nicht gedrückt. Nicht gedrückt sollte 5 V, gedrückt 0 V ergeben.


Befolge niemals Ratschläge aus Foren, wenn Du sie nicht verstehst. Frag nach.
Meine Aussagen treffe ich nach meinem Wissensstand, kann aber darüber hinaus keine Haftung übernehmen.

Für registrierte User wird diese Werbung ausgeblendet !
Antworten

Zurück zu „3D Drucken Allgemein“