Neuer Blower -> Thermal Runaway

Alles über das 3D-Drucken mit euren Geräten
Antworten
Benutzeravatar
riff-raff
Honor Member
Beiträge: 307
Registriert: Do 19. Apr 2018, 14:35
Drucker: ANET A8 -> CubeAnet8
Slicer: Slic3r
CAD - Software: Solidworks, Inventor
Hat sich bedankt: 12 Mal
Danksagung erhalten: 28 Mal

Neuer Blower -> Thermal Runaway

Beitrag von riff-raff » Di 10. Jul 2018, 20:21

Heute den Sunon MF50151V1-A99 Blower als Bauteilkühler verbaut, der soll auch auf den Cube mit umziehen. Nachdem der viel mehr Bums bringt als der Alte ein frisches PID-Tuning bei laufender Kühlung gemacht und einen Druck im Anschluss angeschmissen.
Fehler vom Drucker gemeldet
Die Firmware Deines Druckers hat einen Fehler gemeldet. Darum hat OctoPrint die Verbindung geschlossen. Gemeldeter Fehler: Thermal Runaway, system stopped! Heater_ID: 0
Abgerissen ist er beim ersten Toplayer, wo wohl der Blower auf max läuft.

Sollte das PID-Tuning mit Lüfter auf voller Leistung nicht genau das vermeiden?


Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Benutzeravatar
Linuxer
Honor Member
Beiträge: 79
Registriert: Mi 28. Feb 2018, 23:31
Drucker: Anet PK 8,Tronxy X5S
Slicer: Slic3r Prusa Edition
Hat sich bedankt: 3 Mal
Danksagung erhalten: 15 Mal

Beitrag von Linuxer » Di 10. Jul 2018, 23:28

Hast du das PID-Tuning mit angehobenen Druckkopf gemacht?
Dann wird das Hotend vom Bauteilekühler nicht angeblasen somit wäre das PID-Tuning sinnlos.
Als mein Drucker im Winter noch im Gartenhaus stand, hatte ich genau das gleiche Problem wie du.
Habe dann nachvollziehen können das die Kühlluft nach den ersten Layer vom Druckobjekt "reflektiert" wurde und dadurch das Hotend indirekt angeblasen wurde.
PID-Tuning mit mittig auf der Druckplatte abgesenkten Hotend hat das Problem behoben.
Eine Silikonsocke hilft ebenfalls, das Problem zu lindern (falls noch nicht vorhanden)


Mehr als Holsteiner kann der Mensch nicht werden :)

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
riff-raff
Honor Member
Beiträge: 307
Registriert: Do 19. Apr 2018, 14:35
Drucker: ANET A8 -> CubeAnet8
Slicer: Slic3r
CAD - Software: Solidworks, Inventor
Hat sich bedankt: 12 Mal
Danksagung erhalten: 28 Mal

Beitrag von riff-raff » Mi 11. Jul 2018, 07:30

Dein erster Gedanke war der Richtige. Ich hatte zuvor den Kopf hochgefahren um ein paar PETG-Reste von der Düse zu entfernen. Mir kam es heute morgen am Frühstückstisch, dass ich da einen Fehler gemacht habe.

Silikonsocke sollte morgen oder übermorgen kommen, genaues Lieferdatum ist immer schwierig bei Ali ;)

Ich hab zwar welche da, die passen aber nicht mehr, da ich mein Heatblock "invers" verbaut habe.


Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
riff-raff
Honor Member
Beiträge: 307
Registriert: Do 19. Apr 2018, 14:35
Drucker: ANET A8 -> CubeAnet8
Slicer: Slic3r
CAD - Software: Solidworks, Inventor
Hat sich bedankt: 12 Mal
Danksagung erhalten: 28 Mal

Beitrag von riff-raff » Mi 11. Jul 2018, 22:21

Ich hab das PID-Tuning bei 100% Fan und in Z-Höhe 0,3 mm über dem Bed gefahren, Bed bei 80°.

Code: Alles auswählen

Error: Heating failed, system stopped! Heater_ID: 0" to "Offline (Error: Heating failed, system stopped! Heater_ID: 0)
Aktuell habe ich so einen Semi-Circular-Fan verbaut, welcher etwa 4-5 mm über der Nozzlespitze sitzt von seiner unteren Auflage. Entweder noch zu hoch, zu viel Luft kommt an den Block oder noch fehlende Silikonsocke oder Patrone zu schwach (ist eine 12V 40W Standard) oder der Fan ist auf 100% einfach zu kraftvoll. Letzteres würde ich mal mit 90% oder 80% testen.

Edit: Erst bei 70% läuft das Tuning durch, bei 80% Lüftergeschwindigkeit kommt er nicht mehr über 228° hinaus.


Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
lixxbox
Honor Member
Beiträge: 632
Registriert: Mi 25. Jan 2017, 15:12
Wohnort: Koblenz
Drucker: AM8 Marlin-bugfix2.x
Slicer: Simplify3D
CAD - Software: Fusion360
Hat sich bedankt: 35 Mal
Danksagung erhalten: 81 Mal

Beitrag von lixxbox » Mo 16. Jul 2018, 13:57

Welche Marlin Version nutzt du? Bist du auf einem aktuellen bugfix, oder 1.1.8? In 1.1.8 gibt es soweit ich weiß einen Bug bzgl. PID-Tuning.

Edit: https://github.com/MarlinFirmware/Marlin/issues/9447


:mrgreen:

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
riff-raff
Honor Member
Beiträge: 307
Registriert: Do 19. Apr 2018, 14:35
Drucker: ANET A8 -> CubeAnet8
Slicer: Slic3r
CAD - Software: Solidworks, Inventor
Hat sich bedankt: 12 Mal
Danksagung erhalten: 28 Mal

Beitrag von riff-raff » Mo 16. Jul 2018, 17:07

Der Bug tritt beim PID-Tuning des Beds auf, hatte ich auch schon, löst sich aber recht einfach via "Runaway Off" -> Tuning -> "Runaway On"

Mittlerweile läuft das System auch getuned, aber über 70% kann ich den Lüfter nicht laufen lassen, sonst kommt die Heizpatrone nicht hinterher. Ich hab in meinen Slicing-Profilen überall 70% als max. Lüfter festgelegt, tut soweit was es soll. Die neuen, passenden Silikonsocken sollten die Tage auch eintrudeln, hoffe ich.

Setze ich den Lüfter auf 80% kommt er nicht über 228° hinaus, aber keine Fehler, setze ich den auf 100% brüllt er recht zeitig schon thermal runaway.


Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Für registrierte User wird diese Werbung ausgeblendet !
Benutzeravatar
riff-raff
Honor Member
Beiträge: 307
Registriert: Do 19. Apr 2018, 14:35
Drucker: ANET A8 -> CubeAnet8
Slicer: Slic3r
CAD - Software: Solidworks, Inventor
Hat sich bedankt: 12 Mal
Danksagung erhalten: 28 Mal

Beitrag von riff-raff » Sa 21. Jul 2018, 14:56

Kleines Update:

Ich hab den Hotblock (MK8-Restbestand) durch einen symetischen e3d Clone ersetzt, von Glaskörper-Thermistoren auf Kartusche gewechselt und eine symetische Silikonsocke aufgezogen. Jetzt läufts auch bei 100% Fan-Speed super; natürlich habe ich ein neues PID-Tunig gemacht. Die Socke hat wohl den größten Einfluss. Mit dem alten MK8 Block und ohne Socke gabs bei Zuschalten des Lüfter (ich mach die ersten 2 Layer ohne) direkt einen Temperaturabfall von gut 8-10° bei 70% Lüftergeschwindigkeit. Jetzt bei 100% fällt es kurzzeitig um 1-2 Grad, was ich für verschmerzbar halte.

Ich teste nun erstmal den hoffentlich positiven Einfluss vom Bauteillüfter auf Überhänge und Bridging.

:D


Chaos is found in greatest abundance wherever order is being sought.
It always defeats order, because it is better organized.
Terry Pratchett

Für registrierte User wird diese Werbung ausgeblendet !
Antworten